Adding a second address to a previously entered one results in one'own reply-to address being entered

VERIFIED DUPLICATE of bug 190153

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 190153
16 years ago
10 years ago

People

(Reporter: Michael Graubart, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030121
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030121

In 'Compose', if Auto-Complete or Type-Ahead is enabled and one enters an e-mail
address for an intended recipient and then presses Return or clicks on the next
line of the address pane, one's own reply-to address appears. This then has to
be deleted before one can type the second address.

This does not happen in Build No. 20030109.

Reproducible: Always

Steps to Reproduce:
1. Make sure Auto-Complete or Type-Ahead is enabled. In 'Compose', type an
address (not one's own).
2. Press Return or click on the next line in the address pane.


Actual Results:  
My own reply-to address appeared.

Expected Results:  
Nothing should appear until one starts typing in that next line.

Mac G3 (old beige tower). OS 9.2.2.  Modern theme.

Comment 1

16 years ago
*** Bug 190097 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
I can't reproduce your scenario, but I have a similiar one. 

1. Select a message and click Reply
2. Place cursor at the end of the populated recipient or in the next recipient
field.

Result: The first recipient's name is pasted in the next line. 
Expected: Placement of the cursor should not paste in a recipient. 

These are probably the same, not sure why I can't reproduce with your scenario. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
If the two scenarios in this bug are the same then it's a duplicate of bug 190153. 

Comment 4

16 years ago
This is the same, I can now reproduce it.  I didn't read it completely, I was
missing the step where I have a reply to address setup in my account.  Dup of
190153.

*** This bug has been marked as a duplicate of 190153 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.