Switching from dailup to networked SMTP stops outbound email

RESOLVED DUPLICATE of bug 52384

Status

MailNews Core
Networking: SMTP
RESOLVED DUPLICATE of bug 52384
15 years ago
9 years ago

People

(Reporter: Steve Bollinger, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When out of town, I use dailup and set my SMTP server to smtp.mindspring.com. 
When at home I have a wireless connection to my home network (Netgear FM114P)
and connected via DSL to SBCGlobal.  I then set my SMTP to smtp.sbcglobal.net. 
I have had this working correctly in both places.  Incoming always works with
pop.mingspring.com.

Now that I have been out of town for three weeks, I come home to my DSL network.
 Inbound mail is fine, but when I go to send mail it says I am not connected and
pops up my dailup as if I need to dailup to send mail.  when I cancel that, it
cancels the sending of the email so i can no longer send my email via the network.

I seached all the preferences for mail and could not find any setting to tell
mozilla I am on the network and don't need to dail up.  Please help.

Reproducible: Always

Steps to Reproduce:
1. send mail vial dailup SMTP
2. hang up
3. try to send mail on the network via network SMTP

Actual Results:  
Tries to force me to dailup which I don't want to do.  Thats why I pay for DSL.

Expected Results:  
1. Automatically recognize that I am networked and don't force dailup.  just
send the mail.
2. Have a default connection setting that i can change whether I am on dailup or
networked.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 52384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
>I seached all the preferences for mail and could not find any setting to tell
>mozilla I am on the network and don't need to dail up.  Please help.
This can be set in Windows itself, IIRC.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.