If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

CSS scrolling / redraw issues.

RESOLVED DUPLICATE of bug 190383

Status

Camino Graveyard
General
--
major
RESOLVED DUPLICATE of bug 190383
15 years ago
15 years ago

People

(Reporter: Adam Carrington, Assigned: saari (gone))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030122 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030122 Chimera/0.6+

One look at this attached picture says it all.

Reproducible: Always

Steps to Reproduce:
Go to any website with a fixed image (via CSS)
Actual Results:  
Redraw is streaking images

Expected Results:  
Moved the window contents correctly.
(Reporter)

Comment 1

15 years ago
Created attachment 112379 [details]
Look to the right. Menu should not streak.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 190383 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.