Mozilla often (90%) crashes on close, especially if more than one tab is open. I've not noticed that any particular site(s) cause it.

RESOLVED DUPLICATE of bug 184358

Status

()

Core
Networking: HTTP
--
critical
RESOLVED DUPLICATE of bug 184358
16 years ago
5 years ago

People

(Reporter: Paul Edson, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

Invalid page fault in module NECKO.DLL at 0167:61240ffa...

will attach full Windows details to bag after submission.

Reproducible: Sometimes

Steps to Reproduce:
1. Open more than one tab (typically, http://my.myway.com/my.jsp and 2 to three
others, including but not limited to movies.hsx.com, briefcase.yahoo.com, etc...)
2. Close Mozilla
3. Observe the error message!

Actual Results:  
Error message as reproduced in details.

Expected Results:  
Close?

MOZILLA caused an invalid page fault in
module NECKO.DLL at 0167:61240ffa.
Registers:
EAX=00000000 CS=0167 EIP=61240ffa EFLGS=00010282
EBX=00000000 SS=016f ESP=014cfea0 EBP=014cfec4
ECX=017d6230 DS=016f ESI=017d62c4 FS=1a87
EDX=014cfecc ES=016f EDI=017d62d8 GS=0000
Bytes at CS:EIP:
8b 08 ff 51 0c 8b 45 08 68 a4 cd 25 61 89 45 f4 
Stack dump:
00000000 014cfecc 00e54670 00e54660 80000000 00da1618 00da1610 007aa7a0 017d62d8
00e5466c 61226438 00000000 00e54660 00000000 804b0002 00e54660

Comment 1

16 years ago
Please include a Talkback ID.
Severity: normal → critical
Component: Browser-General → Networking: HTTP
Keywords: crash
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 184358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.