Chatzilla and Composer can't be accessed. after installing Chatzilla on top of existing installation.

RESOLVED DUPLICATE of bug 144027

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 144027
15 years ago
13 years ago

People

(Reporter: Alan Bramley, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Chatzilla was post-installed from the "mozilla-win32-1_2_1-installer.exe" file
on top of a working Mozilla (without mail and Chatzilla)installtion. After this
(re)installation Chatzilla was not on Componant Bar but was in Menu/Window. Try
to start from here and nothing happens. On closing Mozilla, it remains in
memory. Also, Mozilla restart is a problem and XUL.mfl must first be deleted. In
addition Composer will not start and produces similar problem as described
above. Skin=Pinball.

Reproducible: Didn't try

Steps to Reproduce:
1. Have an existing Mozilla installation with all components except Email &
Chatzilla.
2. Run the installtion again and untick Email, leave Chatzilla ticked  (rest are
gray).
3. Installation completes and spawns Mozilla. 
Actual Results:  
1. Chatzilla is not on Component Bar and will not run from menu.
2. Attempting to run from Menu causes Mozilla to remain memory after closing.
3. Mozilla will not re-start without deleting XUL.mfl but problem (1) is still
present.
4. Composer will not start and also causes (2) and (3).


Expected Results:  
Started Chatzilla as expected and not interfered with Composer.

Comment 1

15 years ago
Please follow the installation notes.

In this case the profile corruption is also in your profile's chrome directory.
To mend it without creating a new profile:

-Uninstall mozilla
-delete the "chrome" directories in both the installation dir and profile dir
-install mozilla

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.