Bigs unwanted spaces in an HTML document

RESOLVED WORKSFORME

Status

()

Core
Layout: Block and Inline
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Nicolas Bouillon, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.2.1) Gecko/20021130

I see big space in this page... Difficult to explain what appends, just look at
the example URL.

Reproducible: Always

Steps to Reproduce:
1. go http://www.gutenberg.eu.org/publications/autres/FAQXML/faqxml-fr.html
2. look at the space just after "ainsi que le numéro de la partie et de la
question dans"
3. compare with IE if you want.

Actual Results:  
Big space. The following text is not/badly displayed, or is displayed after an
enoooormous space.

Expected Results:  
No space (the gap appends between two following word in the HTML source.
Worksforme in Linux 1.2.1.
Summary: Bigs unwanted spaces in an HTML document → Bigs unwanted spaces in an HTML document
(Reporter)

Comment 2

15 years ago
Rebooting on GNU/Linux (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20021226 Debian/1.2.1-9): no bugs in this version.

Comment 3

15 years ago
works for me Win98 1.2.1

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Comment 4

15 years ago
wfm on winXP, linux 8.0 and macos 10.1 trunk builds.
Resolving it to WFM.

Nicolas, please check on the latest nightly build (the build u've used is very
old), if u still see this issue, please feel free to reopen the bug and provide
a reduced testcase as an attachment .
 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.