If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incorrect message in status bar after polling a POP server

RESOLVED DUPLICATE of bug 190044

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 190044
15 years ago
13 years ago

People

(Reporter: wazow, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
Build: 2003012105 , RedHat 8.0

Reproduce:

1. set up a POP account
2. press gett-messages button (or do ctrl-T)
3. status bar reflects various communication stages, but the last message which
remains after closing the connection is:  Sending request to pop.server.name ...
or Transferring data from pop.server.name...

Should be:

the message should be "done." (apparently there is no communication ongoing and
the mozilla logo in upper right corner is *not* being animated).

The status-bar message is properly updated after some time, but I was unable to
decide what causes it to update. 

This may be somehow related to bug 170668 in browser component. I'll post
screenshots here soon.
(Reporter)

Comment 1

15 years ago
Created attachment 112508 [details]
Example of wrong message after finishing the check for new mail

The status bar message should probably be: "Done."
(Reporter)

Comment 2

15 years ago
Created attachment 112509 [details]
Another screenshot with wrong message

The status bar message should probably be "Done."
(Reporter)

Updated

15 years ago
Attachment #112509 - Attachment description: Another screenshot with worng message → Another screenshot with wrong message

Comment 3

15 years ago
seeing this too : Win 2k, SP3 and Moz 2003012315

Comment 4

15 years ago
Also true for me: Win2k, build 2003012305 (which is two days younger).

Comment 5

15 years ago
See bug 166428 and bug 185547.
Is this a duplicate of bug 190044?
(Reporter)

Comment 6

15 years ago
It seems that all bug 166428, bug 185547, bug 190044 and bug 190442 are caused
by the same problem, which is neither Mail/News or browser component. Could
anybody with better insight confirm this suspection and file a new general bug?

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 190044 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.