If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

wont login to web page on a win200 domain

RESOLVED DUPLICATE of bug 23679

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 23679
15 years ago
13 years ago

People

(Reporter: jody rudolph, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

i cannot log in to my school IT web pages. these pages are quite imortant for
obvious reasons.in internet explorer (please excuse my language) this would give
a 3 level login that asks for username, password, and domian. you could leave
domain blank and it would still work fine. mozilla (or netscape) will not give
the 3 level login, and furthermore, it wont accept my username or password.

Reproducible: Always

Steps to Reproduce:
1.go to page
2.
3.

Actual Results:  
input box for username and password that server will not accept even when
entered correctly.

Expected Results:  
3 level input box that asks for username, password, and domain that should let
you log in even without entering a domain.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 23679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.