Typo in the word 'Default'

VERIFIED FIXED

Status

www.mozilla.org
General
--
trivial
VERIFIED FIXED
16 years ago
6 years ago

People

(Reporter: Zook Valem, Assigned: NorthMan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030125

Typo in the word 'Default'

Reproducible: Always

Steps to Reproduce:
1. Go to the URL as describe above.
2. You can search for the RED texts or 'Defualt' using hte find feature.
Actual Results:  
The word 'Defualt' is detected.

Expected Results:  
The word should be 'Default'.
(Assignee)

Comment 1

16 years ago
Created attachment 115355 [details] [diff] [review]
Patch

This patch fixes the typo.  Someone with commit, please check it in.
(Assignee)

Comment 2

16 years ago
Patch checked in.
(Assignee)

Comment 3

16 years ago
Taking bug after the fact.  I couldn't reassign it to myself before, didn't have
that perm bit.
Assignee: endico → 6tsh7a001
(Assignee)

Comment 4

16 years ago
R
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
Thanks for the fix...  I'm surprise it took this long.  I can easily fix it
myself since I work as a webmaster at my job.  It's too bad that I don't have
the permission to use mozilla.org stuffs....
(Assignee)

Comment 6

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.