Closing all windows except download progress window locks you out

RESOLVED DUPLICATE of bug 100179

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 100179
15 years ago
13 years ago

People

(Reporter: Eyal Lior, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20021130
Build Identifier: 1.2.1 for linux

When closing all mozilla windows (mail/browser) and leaving just a
download-progress window there's no possibility to open a new mozilla window
with the same profile (only in linux)

Reproducible: Always

Steps to Reproduce:
1. Start a download
2. Close all windows
3. Try to open the browser and surf while the download is in progress

Actual Results:  
It'll offer you to choose a different profile

Expected Results:  
A new window with same profile as the running download-progress window

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 100179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.