Need function to minimize Views/QuickSearch bar

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED WONTFIX
15 years ago
12 years ago

People

(Reporter: Matthias Bockelkamp, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030127
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030127

The Views/QuickSearch bar should have a minimize triangle like the Navigation
Toolbar.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
The Views/QuickSearch bar is always visible.

Expected Results:  
It should have an option to minimize it.

Comment 1

15 years ago
Are you able to select View|Show/Hide|Search Bar and does this make a difference?
This is ofcourse different because it completely closes the Views/Quick Search
Bar. It appears you are asking for the ability to minimize via a widget on the
Views/QuickSearch Bar.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

15 years ago
Yes, View|Show/Hide|Search Bar works, but what I meant is, as you wrote, a
minimize widget.
it's not a toolbar, and what you are asking for is for us to add a toolbar 
grippy.

it's working as designed, marking wontfixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
QA Contact: laurel → nbaca
Resolution: --- → WONTFIX
(Reporter)

Comment 4

14 years ago
Adding sspitzer.

Seth, I respekt your decision, but I have a Screenshot which could perhaps have
a look at. If you still decide to WONTFIX, I'll verify that immediately.
(Reporter)

Comment 5

14 years ago
Created attachment 131291 [details]
Screenshot

First is the normal quicksearch bar, second and third is the quicksearchbar in
a toolbar/toolbox.
(Reporter)

Comment 6

14 years ago
Created attachment 131292 [details] [diff] [review]
Patch
Product: Browser → Seamonkey
(Reporter)

Comment 7

12 years ago
Neil: Now that you are superreviewer for SeaMonkey, what do you think about this
patch? I think it is very useful on small screens, I was using that for a long
time on my old PC with a 14" screen at 800x600.
You need to log in before you can comment on or make changes to this bug.