Closed Bug 190942 Opened 17 years ago Closed 17 years ago

style atributes (colors and alignment) are ignored when added in a col tag.

Categories

(Core :: DOM: CSS Object Model, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 4510

People

(Reporter: jjangli, Assigned: jst)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030127
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030127

<html><head><title></title></head>
<body>
<table border="1">
<colgroup>
<col style="text-align:center;color:green;width:60px"></col>
<col style="text-align:right;color:red;width:90px"></col>
</colgroup>
<tr><td>hello</td><td>there</td></tr>
</table>
</body>
</html>

Reproducible: Always

Steps to Reproduce:
1. copy and paste my example in a text file and save as an .html file;
2. view the html file in  IE
3. view the same html file in Mozilla.

Actual Results:  
Mozilla ignores the style attributes in the col tag.

Expected Results:  
output should have been te same as in IE.
The word HELLO should be GREEN and CENTERED
The word THERE should be RED and RIGHT-ALIGNED
This bug same as bug 190455, that was marked as dupe of bug 4510. So I suggest
bupe of bug 4510?

*** This bug has been marked as a duplicate of 4510 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Summary: style atributes (colors and alignement) are ignored when added in a col tag. → style atributes (colors and alignment) are ignored when added in a col tag.
You need to log in before you can comment on or make changes to this bug.