seiko.nl - scrollable text table drawn outside of intended view

RESOLVED INVALID

Status

P4
minor
RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: wingtung.leung, Unassigned)

Tracking

Details

(Whiteboard: [havecontact], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126

On the right side of the page, there is text table scrollable using javascript
functions. Instead of only drawing the table inside the box, you can clearly see
the rest of the long table below.

Opera-6.0 on GNU/Linux i386 has the same behaviour.

Looks like javascript problem, please confirm.


Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
Confirmed Moz 20030306 OSX. Contact address is info@seiko.nl
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Summary: scrollable text table drawn outside of intended view → seiko.nl - scrollable text table drawn outside of intended view

Comment 2

16 years ago
Mass updating .nl Tech Evang bugs

Problem is still there
Assigning to myself; Tristan if you don't like that, steal the bug back from me.
Status: NEW → ASSIGNED
Whiteboard: [havecontact]

Comment 3

16 years ago
reassigning
Assignee: nitot → patrickhendriks
Status: ASSIGNED → NEW
move...
Assignee: patrickhendriks → dutch
Component: Europe: West → Dutch
QA Contact: brantgurganus2001 → dutch

Comment 5

16 years ago
June 2003 : prioritizing Dutch Tech evangs
Priority: -- → P4
Invalid, all browsers including IE5/6 show this behaviour.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.