Empty mail that cannot be deleted (see attached picture for a clue)

VERIFIED DUPLICATE of bug 209501

Status

VERIFIED DUPLICATE of bug 209501
16 years ago
11 years ago

People

(Reporter: st_lim, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

This happened to one of the users in the office.  I'm not capable of reproducing
it, but he has through the course of his use, reproduced it several times, and I
just need to help him solve it.

The attached image shows in the message list, a message on the top that is
simply blank, of subject, date, and recipient.  This message cannot (after
repeated attempts) be deleted.  And because it does not exist on the Cyrus IMAP
server, it cannot be deleted at that point too.

The remedy that has worked so far was for me to go to C:/Documents And
Settings/<user>/Application Data/Mozilla and delete his old profile, create a
new profile, and recreate _ALL_ his preferences for him.  This is extremely
annoying to the user since he has a set of filters that I do not know where to
copy from, and a set of configuration options that are not found in prefs.js.

Ciao
ST Lim

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Something that can allow someone to delete this *%$!#%$#%@ message.
(Reporter)

Comment 1

16 years ago
Created attachment 112942 [details]
problem_with_empty_mail.jpg

An image showing the missing item message that cannot be read nor deleted.
Have you tried a compact folder ? (file/compact folder)

Comment 3

16 years ago
This is described in various other bugs too (for instance bug 96165, bug
73565 comment 7, and bug 168606). The problem starts with the missing date field
in the mail.
Resolving as dup of bug 73565. 



*** This bug has been marked as a duplicate of 73565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Reduping to correct bug, sorry for spam.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 209501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core

Comment 6

12 years ago
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: esther → benc
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.