Add a button "parser debug output - Advanced"

RESOLVED DUPLICATE of bug 6211

Status

Core Graveyard
View Source
--
enhancement
RESOLVED DUPLICATE of bug 6211
16 years ago
8 years ago

People

(Reporter: Ralf Hauser, Assigned: Doron Rosenberg (IBM))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
As per http://bugzilla.mozilla.org/votes.cgi?action=show_user&bug_id=188320, I
am sympathetic to your performance and priority arguments.

But if the user just want's to know what is wrong with the code "that came over
the wire", I assume that there is a way to have the DOM be run again on the code
in a verbose mode creating a log that might be helpful and this time performance
is no consideration.
(Assignee)

Comment 2

16 years ago
dupe

*** This bug has been marked as a duplicate of 6211 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.