modifyRDN and upper case characters are broken

VERIFIED INVALID

Status

Directory
PerLDAP
P1
normal
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: Leif Hedstrom, Assigned: Leif Hedstrom)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
From: rsbrown@spawar.navy.mil


Has anyone noticed that
doing a modifyRDN maps the entire line to lowercase. In
our directory we have the cn part of the dn. Something like

dn = cn=John H. Smith<smith@asdf.com>,ou=Somecompany,c=US

when I do a modifyRDN, it upates : cn=John A. Smith<smith@asdf.com>

with:

dn = cn=john h. smith<smith@asdf.com>,ou=Somecompany,c=US

is there a work around in perldap??

thanks in advance for any tips,

R.S. Brown

rsbrown@spawar.navy.mil
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 1

19 years ago
Ooops, this was a duplicate of an already fixed bug. Closing.
(Assignee)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.