Mail filtering rules lack the option to use regular expressions

RESOLVED DUPLICATE of bug 19442

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 19442
15 years ago
9 years ago

People

(Reporter: Peter Litwiniuk, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Mail filtering doesn't appear to support the use of regular expressions making it
sometimes impossible to separate mail into groups. For example, given messages
with the "To:" header containing one or both of "people@domain.com" and
"funny-people@domain.com" it is impossible to direct messages addressed to
"people@domain.com" to one folder and those addressed ONLY to the other group to
a second folder.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 19442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.