[mailviews] Message view name should state "Untitled View <n>" by default

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
16 years ago
9 years ago

People

(Reporter: nbaca, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt3] [UI])

(Reporter)

Description

16 years ago
Trunk build 2003-01-30: All platforms

Overview: When creating a new message view, the "Message view name" should
default to "Untitled". This will help the user realize that they need to name
the view.

Steps to reproduce:
1. In the Views dropdown, select Customize
2. Select the New button

Actual Results: The text box for the "Message view name" is blank
Expected Results: The text box for the "Message view name" should state
"Untitled"(with quotes). This will help the user realize that they should assign
a unique name to this view.

Comment 1

16 years ago
Mail triage team: nsbeta1+/adt3
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [adt3]
updating summary.

in filters, we do:

untitled filter 1
untitled filter 2
untitled filter 3

to be consistent. 

we should do the same here.  if we always do "Untitled", the user will get a
prompt that the name is already used.
Summary: [mailviews] Message view name should state "Untitled" by default → [mailviews] Message view name should state "untitled view <n>" by default
over to jan (or shuehan, I've been alternating, feel free to trade).

see the filter code for how we did this in filters.

if you have questions, let me know.
Assignee: sspitzer → varga
actually, I think shuehan has a fix to make it "Untitled Filter <n>" (see bug
#183994)

assuming that comes from the spec (or jglick or robinf), we should do "Untitled
View"

QA Contact: laurel → nbaca
Summary: [mailviews] Message view name should state "untitled view <n>" by default → [mailviews] Message view name should state "Untitled View <n>" by default

Comment 5

16 years ago
"Untitled View <n>" is OK with me.

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → mozilla1.4beta

Updated

16 years ago
Blocks: 201500

Updated

16 years ago
Whiteboard: [adt3] → [adt3] [UI]
Product: Browser → Seamonkey
Assignee: Jan.Varga → mail
Priority: P3 → --
QA Contact: nbaca → search
Target Milestone: mozilla1.4beta → ---

Comment 6

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
Assignee: mail → nobody
QA Contact: search → message-display

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.