Web-site defined bookmark icons are not saved

VERIFIED DUPLICATE of bug 173762

Status

()

Firefox
Bookmarks & History
--
trivial
VERIFIED DUPLICATE of bug 173762
15 years ago
15 years ago

People

(Reporter: Matthew Kerr, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20030129 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20030129 Phoenix/0.5

Web sites have been using the feature that lets them change the small icon next
to the bookmark entry, and Phoenix supports this. However, if you open another
browser instance or close all the windows and re-open Phoenix then these icons
are not saved. It would be nice, as an option, to be able to keep this cache
separate from the normal cache files as long as the entry is within the user's
Bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Open Phoenix
2. Go to Shacknews.com
3. Bookmark the site.
4. Close Phoenix
5. Open Phoenix

Actual Results:  
Bookmark icon is back to default

Expected Results:  
Bookmark icon should be the web-site defined icon that was previously displayed.

Comment 1

15 years ago
may be a duplicate of bug 173762.
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 173762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.