Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 191637
15 years ago
11 years ago

People

(Reporter: Pham, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030202 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030202 Phoenix/0.5

After I remove 1 button, and restart phoenix, only two random buttons are
present. The solution is to delete the profile or don't customize the toolbar.

Reproducible: Always

Steps to Reproduce:
1. Remove a button from toolbar
2. Restart Phoenix
3.
Actual Results:  
Only 2 buttons in the toolbar

Expected Results:  
Not have 2 buttons in the toolbar.

Comment 1

15 years ago
This has already been reported today.

*** This bug has been marked as a duplicate of 191637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

15 years ago
c
Status: VERIFIED → CLOSED

Comment 4

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Comment 5

15 years ago
Resolution CLOSED is deprecated.
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

15 years ago
Re-resolving as duplicate.

*** This bug has been marked as a duplicate of 191637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
Mass-verifying of former CLOSED bugs.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.