ALT attribute of image tag not displayed as tooltip

VERIFIED DUPLICATE of bug 25537

Status

defect
VERIFIED DUPLICATE of bug 25537
17 years ago
15 years ago

People

(Reporter: andreas, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Mozilla ignore the ALT attribute instead of displaying the
text of the ALT tag as tooltip. This applies at least
to Mozilla 1.2.1 under Windows XP and 1.3.0a under Mozilla.



Reproducible: Always

Steps to Reproduce:
<html>
<body>
<div>

<a href="javascript: top.checkin()"><img src="checkIn3D.gif" border="0"
alt="Checkin"></a>
</body>
</html>

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.