Searching via ctrl-f lets mozilla freeze

VERIFIED DUPLICATE of bug 169777

Status

VERIFIED DUPLICATE of bug 169777
16 years ago
14 years ago

People

(Reporter: o.b.fischer, Assigned: jag-mozilla)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.2.1) Gecko/20030122
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.2.1) Gecko/20030122

If I open the given URL in Mozilla and pressing ctrl-f. Mozilla freezes and its
cpu usage goes up tp 90 %....

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Opening the search dialog?

Please stop adding features to mozilla and let is become STABLE before going on!

Comment 1

16 years ago
Reporter, please close Mozilla, delete the xul.mfasl file in your profile
directory, and restart Mozilla. Does the problem still occur?
Whiteboard: DUPEME
(Reporter)

Comment 2

16 years ago
No, removing this crazy file helps! But this is no solution, because I don't
want to care as a user about mozillas internals... ;--)

Bye
>want to care as a user about mozillas internals
Sorry but we HAVE no users since mozilla.org provides binarys only for testing.


*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.