Crash if I press the down arrow in an auto-complete box

VERIFIED DUPLICATE of bug 184202

Status

()

Toolkit
Form Manager
--
critical
VERIFIED DUPLICATE of bug 184202
15 years ago
9 years ago

People

(Reporter: Mike, Assigned: dveditz)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

In any page that I have the ability to use auto-complete (e.g.: filling in
forms, usernames, etc.) at times if I press down when the auto-complete box pops
up under the input block to either scroll through the entries or select the
first one, it will freeze and then crash causing the browser to completely shut
down.  After opening it a second time and going directly to the same place and
doing the exact same thing it regularly works.

Reproducible: Sometimes

Steps to Reproduce:
1. Open browser
2. Go to auto-complete area
3. Press down

Actual Results:  
Crashed

Expected Results:  
Fill the highlighted selection in the text block.

Comment 1

15 years ago
"if I press down when the auto-complete box pops up under the input block"

Do you mean autocomplete (in the url-bar), or the form manager?
Does talkback trigger? If so, please include a Talkback ID here.
(Reporter)

Comment 2

15 years ago
I mean autocomplete in a form, not in the address bar.  As far as talkback ID,
I'm lost.

Comment 3

15 years ago
->form manager
Assignee: hewitt → dveditz
Component: XP Apps: Autocomplete → Form Manager
QA Contact: claudius → tpreston

Comment 4

15 years ago
Mike, do you get the Netscape Feedback Agent when crashing ? If you have
sumbitted data, can you post the Talkback ID for this crash
"mozilla/bin/components/talkback.exe" ?
Severity: minor → critical
Keywords: crash, stackwanted
(Reporter)

Comment 5

15 years ago
Ok, first off I'm an idiot and didn't say beforehand that this is Phoenix that
is crashing.  Not sure if that makes a difference.  Second, I get the Microsoft
bug filer thing and it says send a bug message or don't send one, then i click
one and phoenix disappears causing me to have to open it again.

I looked for the talkback file but couldn't find it, also I don't have Netscape
on my computer.

*** This bug has been marked as a duplicate of 184202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush

Updated

9 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: agracebush → form.manager
You need to log in before you can comment on or make changes to this bug.