toolbar buttons go missing and not working after customizing.

VERIFIED DUPLICATE of bug 191637

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 191637
15 years ago
11 years ago

People

(Reporter: Augustus Foshaug, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030204 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030204 Phoenix/0.5

After I customize the toolbar buttons, all but the back button and home button
disappears. If I add the buttons again none of them will work.

Reproducible: Always

Steps to Reproduce:
1.View, toolsbars, customize
2.Change some of the buttons
3.See for yourself

Actual Results:  
Most of the buttons disappeared and if I readded them they didn't work.

Expected Results:  
None of the buttons should disappear and still work.

Comment 1

15 years ago
I'm also seeing it with the 20030204 Phoenix nightly on Windows 98. Using a new
profile, I can reproduce this reliably.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 191637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.