Allow to periodically reload a page

VERIFIED DUPLICATE of bug 68944

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 68944
16 years ago
16 years ago

People

(Reporter: rutger, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

It would be nice to have an option that forces a page to reload automatically
after N (10s, 30s, 60s, user defined ) seconds. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 113583 [details]
Reload example from Opera

Shows reload function in Opera

Comment 2

16 years ago
This will (hopefully) be covered by Mozilla bug #68944 ...

*** This bug has been marked as a duplicate of 68944 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.