shortcuts not working in empty tab

VERIFIED DUPLICATE of bug 112337

Status

()

VERIFIED DUPLICATE of bug 112337
16 years ago
16 years ago

People

(Reporter: mg, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030203
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030203

Keyboard is not responding When focus switched to tab that is empty.
The "empty" has special meaning here - the grey-empty, not white-empty.
You can see white-empty tab when you create new tab (ctrl-t), the grey-empty is
when the page cannot be loaded into new tab because of error (connection
problems etc.)

Reproducible: Always

Steps to Reproduce:
1. create/go to page with link pointing to nonexistent domain
2. try to open the link in new tab (from context menu)
3. switch to that tab (with mouse or ctrl-tab)

Actual Results:  
Keyboard shortcuts not active.


Note that it's not the matter of "cannot open" message box. The same effect can
be achevied different way: just open a link that connects slowly in new tab -
while trying to load (tab "loading..." animation) the tab is gray-empty and
shortcuts are not working.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 112337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.