Bookmark changes don't stick

RESOLVED DUPLICATE of bug 192011

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 192011
16 years ago
14 years ago

People

(Reporter: rebron, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using the following Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.3b) Gecko/20030204 Netscape/7.01+

But noticed two days ago.  

1)  Manipulate bookmarks, either add, delete, move bookmarks around
2)  Close browser
3)  Notice that changes did not occur.

Basically bookmarks don't work.
(Reporter)

Comment 1

16 years ago
nominating nsbeta1.  this sucks.  
Keywords: nsbeta1
Summary: Bookmark changes don't stick → Bookmark changes don't stick

Comment 2

16 years ago
Sometimes, a MachO build will save "some" bookmarks modifications.

However, here is a simple test where a MachO build won't save Bookmark
modifications.

MY SIMPLE TEST
1. Use the menu Bookmarks:Manage Bookmarks.
2. Select a bookmark in the list, preferably, a bookmark inside an already
populated folder.
3. Do COMMAND-I to open the Properties window for the previously selected bookmark.
4. Modify the NAME part of the bookmark.
5. Leave the URL as is.
6. Press OK to close the window.
7. Close the Manage Bookmarks window.
8. Quit Mozilla with COMMAND-Q.
===
9. Reopen Mozilla.
10. Bookmark modifications were not saved. Test didn't pass.

Test done with "Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b)
Gecko/20030206"

=============

I have this bug since I switched to MachO builds.

Please, change the severity of this bug to Blocker (for Mac OS X MachO builds,
anyway).

Regards,

- Jacques

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 192011 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.