customizing toolbar makes some icons to disappear after restart

VERIFIED DUPLICATE of bug 191637

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 191637
15 years ago
11 years ago

People

(Reporter: ari.hannula, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030205 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030205 Phoenix/0.5

I had a few days old Phoenix build and I had customized the toolbar buttons a
bit i.e. added and removed some items. Then I updated build to this and I
customized the toolbar buttons again. Restarted Phoenix and the only items that
were on the toolbar were: forward, home, stop and url bar. I also deleted old
profile and created a new one with latest build, no effect.

Reproducible: Always

Steps to Reproduce:
1. Customize toolbar
2. Restart Phoenix


Actual Results:  
Toolbar icons were not what I wanted after restart.

Expected Results:  
Customized toolbar should stay as defined.
(Reporter)

Comment 1

15 years ago
Correction: Only forward and stop buttons and url bar are shown after restart.

Comment 2

15 years ago
This bug has already been filed and is targeted for Phoenix 0.6!

*** This bug has been marked as a duplicate of 191637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.