All users were logged out of Bugzilla on October 13th, 2018

if the browser crash, any bookmark I added during this session is lost.

VERIFIED DUPLICATE of bug 131105

Status

--
critical
VERIFIED DUPLICATE of bug 131105
16 years ago
14 years ago

People

(Reporter: macgyver, Assigned: bugs)

Tracking

({dataloss})

Trunk
PowerPC
Mac OS X
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212

when bookmarks are added on mozilla, I suspect a flush call is not being made.
Because whenever the browser crash, I restart mozilla, any new bookmarks I added
during the crashed session no longer exist.

Reproducible: Always

Steps to Reproduce:
1.start mozilla
2.add a bookmark
3.kill -9 mozilla
4.newbook added is gone
Actual Results:  
new bookmark missing

Expected Results:  
kept the bookmark

Updated

16 years ago
Severity: normal → critical
Keywords: dataloss

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 131105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.