troubles accessing PC banking site...important

VERIFIED DUPLICATE of bug 123662

Status

--
major
VERIFIED DUPLICATE of bug 123662
16 years ago
14 years ago

People

(Reporter: jeremiah_n, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Hello...thanks for the excellent browser...I tell my friends about it!

Anyway I was going to access a web page (www.pcfinancial.ca) to do some online
banking. the page refused to load, I have quicklaunch enabled so I took mozilla
completely out of memory and then reloaded it, still the same message kept
coming up in an " Alert !" window... here''s the massage..

the file / cannot be found.  Please check the location and try again

anyway kinda annoying had to switch to IE to do my banking...this has never
occured before...

Reproducible: Sometimes

Steps to Reproduce:
1.open browser, in my case mozilla 1.2.1
2.type in address (www.pcfinancial.ca)
3.results in an error message

Actual Results:  
the alert window shows up!

Expected Results:  
displayed the page like it has done countless times before

I was using pinball for m-1.2.1 with the zoom style as 100%

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 123662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: troubles accessing PC banking site...important → troubles accessing PC banking site...important
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.