Mozilla disk cache folder not excluded from roaming user profiles...

VERIFIED DUPLICATE of bug 74085

Status

VERIFIED DUPLICATE of bug 74085
16 years ago
14 years ago

People

(Reporter: paul, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

WinNT/2K/XP specific. Mozilla's user files are installed in C:\Documents and
Settings\%CURRENTUSR%\Application Data\Mozilla\Profiles\default\%USRDIR%\.
Mozilla keeps the user's Disk Cache Folder in a subdirectory called 'Cache'.
This becomes a problem for WinNT/2K/XP users with roaming profiles, that are
kept on a network server: When the user logs off the entire Mozilla disk cache
is copied to the network server (!)

By default Microsoft sets the roaming profile exclusion list as follows:
"ExcludeProfileDirs"="Local Settings;Temporary Internet Files;History;Temp". See
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon].

The Mozilla disk cache should probably be installed somewhere under the "Local
Settings" directory, which was meant to be automatically excluded from the
roaming user profiles, so that the cache is not copied to a network server when
the user logs off.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
The Mozilla disk cache should probably be installed somewhere under the "Local
Settings" directory, which was meant to be automatically excluded from the
roaming user profiles, so that the cache is not copied to a network server when
the user logs off. For example:
C:\Documents and Settings\%CURRENTUSR%\Local Settings\Mozilla\%USRDIR%\Cache.



WinNT/2K/XP registry, CURRENT_USER
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon].
"ExcludeProfileDirs"="Local Settings;Temporary Internet Files;History;Temp"

*** This bug has been marked as a duplicate of 74085 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.