Select user profile dialog does not highlight last selsection

VERIFIED DUPLICATE of bug 120410

Status

SeaMonkey
Startup & Profiles
--
minor
VERIFIED DUPLICATE of bug 120410
16 years ago
14 years ago

People

(Reporter: Christian Schweer, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030129
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030129

The selection user profile dialog does not highlight/select the entry for the
profile which I used the last time when I started Mozilla

Reproducible: Always

Steps to Reproduce:
1. Create multiple profiles.
2. Start Mozilla with profile A.
3. Shutdown Mozilla.
4. Start Mozilla.
5. in the select user profile dialog select entry for profile a

Actual Results:  
The entry is not marked selected.
Clicking on the entry for profile B (or any other) shows the entry highlighted.
Clicking back on the entry for profile A deselects the selected but does not
highligth profile A.
Nevertheless it is not highlighted, profile A is selected: it is correctly used
when pressing "OK"

Expected Results:  
Profile A is highlighted as any other selected profiles are.

- I'm using Quick launch
- I have more profiles than are displayable in the dialog (i.e. a scrollbar is
visible)
- I still see (but don't use) some old 4.x profile in the select user dialog

Comment 1

16 years ago
duplicate of bug 120410

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.