Last Comment Bug 192572 - Should allow a user to choose the existing profile that is being used.
: Should allow a user to choose the existing profile that is being used.
Status: RESOLVED DUPLICATE of bug 135137
:
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Windows 98
: -- enhancement (vote)
: ---
Assigned To: Asa Dotzler [:asa]
: Asa Dotzler [:asa]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-10 08:42 PST by Mitch Gu
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Mitch Gu 2003-02-10 08:42:51 PST
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212

Sun is using mozilla now. One thing that is annoying is that mozilla does
not allow me to use the same profile when I log on to a different machine
than my office desktop. For example, 
    my login name:  jjj
    my desktop's name:   guest1

    I usually log on to guest1 always and has mozilla running always too.
    Sometime, I went to different sun campus and remotely log on to guest1
    from another machine, say guest2, as jjj. Then, when I launch mozilla,
    and mozilla asks me to choose a different profile, otherwise, mozilla 
    cannot be run.

    It is better for me to share the same profile because I log on as the 
    same user. Mozilla can ask me if I want to use the different profile,
    but it should not prevent me from using the existing profile.
   

Reproducible: Always

Steps to Reproduce:
1. log on to a machine, say A as user U. Launch mozilla
2. log on to the same machine from another machine as user U too
3. launch mozilla in this new machine, and choose the profile that 
   was used in step 1
Comment 1 Matthias Versen [:Matti] 2003-02-10 08:53:22 PST

*** This bug has been marked as a duplicate of 135137 ***

Note You need to log in before you can comment on or make changes to this bug.