ALT tags do not display in Mozilla 1.2.1 or Netscape 7

VERIFIED DUPLICATE of bug 25537

Status

()

defect
VERIFIED DUPLICATE of bug 25537
17 years ago
17 years ago

People

(Reporter: boggessj, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

I assign alt tags to a lot of my not text elements for both ADA compliance and 
to provide additional information to the end users of my web pages.  Internet 
Explorer displays the ALT tags without issue.  I am unable to view the ALT tags 
in Mozilla or Netscape.

Reproducible: Always

Steps to Reproduce:
1.Go to a web page that has graphics.
2.View the source to make sure ALT tags are on the page.
3.Mouse of an area of the screen where an ALT tag is known to be.

Actual Results:  
No ALT tag display.

Expected Results:  
ALT tag should display on mouse over.
>ALT tag should display on mouse over.

no, it should not

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.