content is not rendered at all. the old page shows, and when the browser window is resized, it gets all grey...

RESOLVED DUPLICATE of bug 181293

Status

()

Core
Layout: View Rendering
--
major
RESOLVED DUPLICATE of bug 181293
16 years ago
16 years ago

People

(Reporter: Philipp Ringli, Assigned: roc)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

here an example:
i goto apple.com, click a link, page loads, klick another one, page loads. fine.
then i maybe click another link and the page seems to have loaded according to
the mozilla logo being frozen and the status bar telling me "Done". but i still
see same page where i just clicked the link. i found out that, in this
situation, when you resize the browser window, it get's filled with solit grey
(gray for americans). this problem happens quite often. a reload cures it, or a
back and forth... also chimera and apple's safari have the same problem.

Reproducible: Sometimes

Steps to Reproduce:
1. just browse html web sites

it happens ramdomly.
Actual Results:  
after klicking a link (button or textlink) page get's probably loaded, but not
displayed. when resized browser window becomes grey.

Expected Results:  
render html page correctly.

i had this problem for a long time. i thought a clean install of OS X 10.2.3
would cure it. it did not.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 181293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.