Note: There are a few cases of duplicates in user autocompletion which are being worked on.

"Find in this page" dialog should have a checkbox to search for whole words only

RESOLVED DUPLICATE of bug 269442

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 269442
15 years ago
3 years ago

People

(Reporter: Timon Christl, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
It would be nice to have the possibility to search for whole words only. Almost
all text editors have it, I believe the standard search dialog on Windows also
has it and it's very useful if the word searched is a part of other words
frequently. I see no reason why Mozilla shouldn't have it too.

Comment 1

15 years ago
.
Assignee: asa → blaker
Component: Browser-General → XP Apps: GUI Features
QA Contact: asa → paw

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 14871 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
Duplicate of bug: 269442
You need to log in before you can comment on or make changes to this bug.