Closed Bug 192985 Opened 21 years ago Closed 13 years ago

Status bar behavior should revert to normal after successful FAYT

Categories

(SeaMonkey :: Find In Page, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.1a3

People

(Reporter: josh966, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b; MultiZilla v1.1.33 (b)) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b; MultiZilla v1.1.33 (b)) Gecko/20030210

When using FAYT to find a link, after the link is found the status bar should go
back to its normal behavior of displaying the target of the highlighted link.
Example: 
1. Go to www.mozilla.org
2. Slowly type  r e l e a s
3. Note that while typing the status bar indicates: 'Link found: "release"
(http://www.mozilla.org/releases/mozilla1.3b)'
4. Stop typing and focus remains on this link, but status bar displays the
useless "Find stopped."

After a successful FAYT the status bar should display the target of the link
that is in focus, in this example http://www.mozilla.org/releases/mozilla1.3b.


Reproducible: Always

Steps to Reproduce:
Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Severity: normal → enhancement
Keywords: helpwanted
I would be okay with this change.
Product: Core → SeaMonkey
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
Mass un-assigning bugs assigned to Aaron.
Assignee: aaronleventhal → nobody
This is not an issue anymore with the new FAYT (see bug 97023)
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Keywords: helpwanted
OS: Windows 2000 → All
Hardware: x86 → All
Target Milestone: --- → seamonkey2.1a3
You need to log in before you can comment on or make changes to this bug.