I can only move messages once per session

VERIFIED DUPLICATE of bug 192780

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 192780
16 years ago
14 years ago

People

(Reporter: Joseph E. Brown, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Whether I have multiple messages highlighted,or just one, I can only move
messages once per session.  After that, any attempt to move messages just
doesn't work: there are no error messages, but nothing happens.

Reproducible: Always

Steps to Reproduce:
1.Start the mail browser;
2.highlight one or more messages;
3.move the messages to the folder of your choice
4.highlight more messages;
5.Attempt to move the highlighted messages;

Actual Results:  
Second attempt to move messages just doesn't work.

Expected Results:  
It should move messages as much as you want it to.

Nothing I know of.  Let me know if you need more info on my system.
dupe of bug 192043, please reopen if you use imap and the next time add this
informations in your initial bug report please :-)

*** This bug has been marked as a duplicate of 192043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
reopening, not a dup of 192043
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 192780 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.