If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

option group not rendering as groups

RESOLVED DUPLICATE of bug 149648

Status

Camino Graveyard
HTML Form Controls
RESOLVED DUPLICATE of bug 149648
15 years ago
15 years ago

People

(Reporter: sandro, Assigned: Brian Ryner (not reading))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030111 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030111 Chimera/0.6+

in chimera option groups are disregarded and every option is rendered as one
pulldown menu. check the test url (
http://www.redstapler.com/option-group-test.html ) and you'll see that the problem. 

apologies if this has been submitted, however i did search the bug list and did
not find this bug

Reproducible: Always

Steps to Reproduce:
1. load a page with an option group in chimera in osx
2.
3.

Actual Results:  
all the options rendered as one integrated list rather than groups

Expected Results:  
should have broken out the pulldown menu into it's appropriate groups (check IE
on osx or win to see)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 149648 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.