unable to start mozilla outside of installation directory

RESOLVED DUPLICATE of bug 193189

Status

--
major
RESOLVED DUPLICATE of bug 193189
16 years ago
14 years ago

People

(Reporter: timothy.ty.lee, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030213
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030213

Executing mozilla.exe from a location outside of installation directory causes
Mozilla to abort execution without any error messages.  This causes problems
with the double-clicking of files associated with Mozilla -- the browser cannot
be invoked to view the desired files.

Reproducible: Always

Steps to Reproduce:
1.  Under DOS Prompt, change to the Mozilla installation directory ("C:\Program
Files\Mozilla.org\Mozilla" by default)
2.  Execute "mozilla.exe"
3.  Notice that Mozilla is started as expected.
4.  Exit Mozilla completely (including Quick Launch)
5.  Under DOS Prompt, change to any other location other than the installation
location (eg:  C:\)
6.  Execute "C:\Program Files\Mozilla.org\Mozilla\mozilla.exe"
Actual Results:  
Mozilla is not started.

Expected Results:  
Mozilla should be started, showing a new browser window.

I believe the symptoms started appearing about a week ago, but I never tried to
track down the specific cause until today.

This bug severly affects the usability of Mozilla, because it nullifies the file
association feature of Windows for Mozilla.
(Reporter)

Updated

16 years ago
Flags: blocking1.3?

Updated

16 years ago
Depends on: 193189

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 193189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer depends on: 193189
(Assignee)

Updated

16 years ago
Flags: blocking1.3?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.