Last Comment Bug 193370 - [RFE] quoting only selected text when replying...
: [RFE] quoting only selected text when replying...
Status: VERIFIED DUPLICATE of bug 23394
:
Product: MailNews Core
Classification: Components
Component: Composition (show other bugs)
: Trunk
: x86 Windows XP
: -- enhancement (vote)
: ---
Assigned To: Jean-Francois Ducarroz
: esther
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-14 10:38 PST by Charles Swiger
Modified: 2008-07-31 01:22 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Charles Swiger 2003-02-14 10:38:41 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

If the user selects some text in a message, and then performs a "Reply" or
"Reply All", it would be nice to quote only the selected text, not the entire
message.  This greatly facilitates people who want to only quote a short excerpt
of the relevant text in their reply.  At least as a preference.

Reproducible: Always

Steps to Reproduce:
1.  Choose a message in the Mail & Newsgroups window.
2.  Select an area of text in the message that you want to quote in your reply.
3.  Click "Reply" or "Reply all".

Actual Results:  
Entire message was quoted.

Expected Results:  
Quoted only the selected text.
Comment 1 Charles Swiger 2003-02-14 10:45:40 PST
If the preference: Mail & Newsgroups -> Composition -> Forwarding and Replying
to Messages, dropdown box option of "then, select quoted text" is intended to
provide this enhancement, perhaps this should be reclassified as a bug, not an RFE.
Comment 2 Sander 2003-02-14 11:25:39 PST
If you copy the text, you can right-click - "paste as quotation" in the new
email - one action more than what you propose, but at least it's something.


*** This bug has been marked as a duplicate of 23394 ***
Comment 3 Vedran Miletic 2003-08-04 07:02:26 PDT
v

Note You need to log in before you can comment on or make changes to this bug.