Save page as text contains link (HREF) values

VERIFIED DUPLICATE of bug 135239

Status

()

VERIFIED DUPLICATE of bug 135239
16 years ago
16 years ago

People

(Reporter: baffoni, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I save a page as text, it is leaving HTML code in the output.  So if I had
the following HTML in a page:

<A HREF="InvBillMasterList.asp?Val1=0&Val2=01015">01015</A>

Then the save page as text actually returns this:

01015 <InvBillMasterList.asp?Val1=0&Val2=01015>

I would expect to see:

01015

This works correctly in Netscape 4.x (but this is not a dupe of bug 18012 or bug
184868).

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030213
.
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → petersen
->DOM to Text Conversion
Assignee: law → harishd
Component: File Handling → DOM to Text Conversion
QA Contact: petersen → sujay

Comment 3

16 years ago
Updating summary as I see no HTML code in the output... what I see is the link
location reformatted in a standard way and looking very intentional so this may
be wontfixed unless there's a valid reason for not including this information.

-> All/All off 1.3b/OS X

Summary: Save page as text contains HTML code → Save page as text contains link (HREF) values

Comment 4

16 years ago
Exactly, thanks ;-)

*** This bug has been marked as a duplicate of 135239 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.