Quick launch keeps reloading after last Mozilla window is closed in Windows 2000.

VERIFIED DUPLICATE of bug 146340

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
minor
VERIFIED DUPLICATE of bug 146340
16 years ago
6 years ago

People

(Reporter: Ilya Grigoriev, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Seems to be specific to Win2K.

Reproducible: Always

Steps to Reproduce:
1. Close all Mozilla windows
2. See the Quicklaunch icon disappear and reappear




Expected Results:  
Quicklaunch stays on all the time.

Sorry if dupe...

*** This bug has been marked as a duplicate of 146340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.