All users were logged out of Bugzilla on October 13th, 2018

loading pages in other tabs have no URL on first view and about:blank on second

RESOLVED DUPLICATE of bug 103720

Status

RESOLVED DUPLICATE of bug 103720
16 years ago
10 years ago

People

(Reporter: brant, Assigned: hewitt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030214
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030214

If I open multiple tabs that are in the process of loading, the first time I go
to that tab, the URL bar is blank.  On the second time, it says about:blank even
though it is still loading.

Reproducible: Always

Steps to Reproduce:
1. Open a page.
2. CTRL + Click a few links.
3. Click on a tab. (Notice blank URL bar)
4. Click on original tab.
5. Click on previous tab. (Notice about:blank in URL bar)

Actual Results:  
Blank URL the first time and about:blank the second time.

Expected Results:  
First, Mozilla should be consistent and have both times show the same thing in
the URL bar.

Second, about:blank is misleading so it should *not* be shown.  My preference
would be a blank until loaded.

*** This bug has been marked as a duplicate of 103720 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.