Closed Bug 193498 Opened 18 years ago Closed 18 years ago

Horizontal position not maintained on user requested refresh

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 99094

People

(Reporter: mlf, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210

Some pages this is a problem (page given), some not (washingtonpost.com).  page
given is reproducible example.
go to listed URL.
resize window (make narrow, most likely) so there is a horizontal scroll bar.
slide horizontal scroll bar over to right side (crop off left side of display).
hit refresh.
result:  horizontal scroll bar with return to left side, removing focus from
right side of display.
vertical scroll position is maintained perfectly, not a problem there.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
horizontal scroll position (and focus) should not change as a result of refresh.
dup of bug 99094 (by way of dup bug 133678)

*** This bug has been marked as a duplicate of 99094 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.