[Xft] can not type accents on textboxes

RESOLVED DUPLICATE of bug 176514

Status

()

RESOLVED DUPLICATE of bug 176514
16 years ago
16 years ago

People

(Reporter: drdoom, Assigned: blizzard)

Tracking

({intl})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

I can not type accents on textboxes since I upgraded from mozilla 1.3a to 1.3b

Reproducible: Always

Steps to Reproduce:
1.go to a website with textboxes
2.try to type a word with accents on the textbox
3.

Actual Results:  
vowels are displayed without the accents

Expected Results:  
accents properly displayed

mozilla 1.3a worked well , but when I upgraded to 1.3b I found this bug.

Comment 1

16 years ago
.
Assignee: asa → smontagu
Component: Browser-General → Internationalization
QA Contact: asa → ylong

Comment 2

16 years ago
I have no problem with linux RH8.0/02-17 trunk build (1.3b) by typing accent
characters when I set the system keyboard layout to German or French.

Reporter: can you please provide more detail steps to reproduce? e.g. which
input method on which web page, which character(s) you had problem?

Keywords: intl
(Reporter)

Comment 3

16 years ago
I run RedHat Linux 8.0 in spanish language, and mozilla in english, on any
textbox on any website, like this in bugzilla where I am typing rigth now,
accents are not displayed.this is a sample:
aaeeiioouu    ( I can not type accents )
I used the .rpm files to upgrade from mozilla 1.3a.
This is the first time I installed xft rpm. (does it matter?)
I hope this could help you.

Comment 4

16 years ago
I don't know if the xft rpm matters or not, but seems there is problem when
switch from Spanish keyboard to other language keyboard layout:

I had no problem with switch between US, German and French, but when I switched
to Spanish, and switch back to other languages keyboard layout, then I'll have
the previous keyboard layout, I have to switch a few times in order to let it
work correctly.
But I still can input the accent characters if the keyboard layout represent
properly.

Comment 5

16 years ago
I don't see this bug with a current trunk CVS build.

Reporter: The Xft and Gtk2 builds are in the "experimental" dir. Please always
specify if you are reporting bugs against those: They have bugs the default
builds do not have.

Reassiging.
Assignee: smontagu → blizzard
Summary: can not type accents on textboxes → [Xft] can not type accents on textboxes
(Assignee)

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 176514 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.