Closed Bug 193602 Opened 18 years ago Closed 18 years ago

Page not shown in mozilla, but shown in NN7.01

Categories

(Core :: DOM: HTML Parser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 191579

People

(Reporter: ezh, Assigned: harishd)

References

()

Details

I asked a question about it here
http://www.mozillazine.org/forums/viewtopic.php?t=4012&highlight=

I was told that this is the bug bug 187790, but now it is marked as FIXED, but
the page is not shown anyway...

1. Load the page
2. Just a blank dark green page in shown, but showld be a page with menu, links etc.

It works fine with NN7.01 and earlier Mozilla releases.

mozilla 2003021308
What a dumb way to author a page....

*** This bug has been marked as a duplicate of 191579 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.