Can't start Mozilla anytime when I launch it; Systray icon does not stay when last browser window closes; profile data not saved in profile manager

RESOLVED DUPLICATE of bug 146340

Status

RESOLVED DUPLICATE of bug 146340
16 years ago
14 years ago

People

(Reporter: patrice.sagnol, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

I had this problem with the 1.2 and 1.0 releases :

I'm using W2000 pro sp3 at work.
I'm a windows network client.
I've got Admin privileges on my machine.
The install went ok.
When I launch the browser, I just see the splash screen and nothing more.
A quick look at the processes list shows that the mozilla.exe process stops (it 
disappears from the processes list)

I found kind of workaround but it is ennoying as you will see below:

I use the profile manager to create a new profile every time - new because my 
profile does not seem to be saved and reloaed the next time I run profile 
manager- and then I launch mozilla from the button available on the form. This 
works fine.
The tray icon is present also following theses steps above..

The only problem is that the tray icon does not stay when the last browser 
window is closed even though I have specified otherwise (I checked the 
corresponding checked box in the preference panel).


This problem arises only at work as I'm also using W2000 pro at home. The 
difference is that I'm not a network client at home..Can't see apparently any 
other differences.




Reproducible: Always

Steps to Reproduce:
1.
2.
3.




The help mentions that the profile is stored in the C:\Documents and 
Settings\username\subdirectories but it's not. There is no Mozilla folder 
created..

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 146340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Can't start Mozilla anytime when I launch it ;Systray icon does not stay when last browser window closes;profile data not saved in profile manager → Can't start Mozilla anytime when I launch it; Systray icon does not stay when last browser window closes; profile data not saved in profile manager
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.