Closed Bug 193843 Opened 20 years ago Closed 20 years ago

col tag does not interpret style tags

Categories

(Core :: Layout: Tables, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 915

People

(Reporter: randomsf, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

No matter what I put into an inline style tag, it is ignored.  

Example:
<COLGROUP>
    <COL style="width: 75%;">
    <COL style="width: 25%; color: green; text-align: right;">
</COLGROUP>

In the above example, the resultant right column is left aligned and black text.
 IE does this correctly.  



Reproducible: Always

Steps to Reproduce:




The problem is the same in Phoenix 0.5 and Mozilla 1.2.1.

*** This bug has been marked as a duplicate of 915 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.