Minimize to tray bar in Windows version

VERIFIED DUPLICATE of bug 183323

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 183323
15 years ago
13 years ago

People

(Reporter: Percy Cabello, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030210

I think it would help keep Mozilla handy and save some task bar space. Must be
configurable by user of course and should not create and additional icon if the
Quick Launch icon is already present.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 183323 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.